Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Windows WhatsApp App question

You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Computers & IT > Internet Discussion

Windows WhatsApp App question
Reply
 
Thread Tools
Old 19-10-2020, 20:31   #1
alanbjames
cf.mega poster
 
alanbjames's Avatar
 
Join Date: Jun 2012
Location: Swansea, South Wales UK.
Age: 69
Services: XL Phone, XXL 500mb BB SH3 (wired).
Posts: 2,296
alanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant futurealanbjames has a brilliant future
Windows WhatsApp App question

I'm using WhatsApp on windows 10 but it keeps randomly disconnecting from the net saying 'Phone not Connected'.

As soon as i unlock the phone it springs back into life again and i have no idea how to combat this issue.

Just wondering if anyone else has come across the issue?
Thanks.

The Phone is a Samsung Galaxy S10 and the router is a Netgear Nighthawk X6 R8000 running DD-WRT.
alanbjames is offline   Reply With Quote
Advertisement
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:17.


Server: curium.zmnt.uk
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.