View Single Post
Old 21-10-2020, 17:50   #2
Hugh
Hic Sunt Dracones
Cable Forum Team
 
Hugh's Avatar
 
Join Date: Jun 2006
Age: 64
Services: Premiere Collection
Posts: 36,058
Hugh has a golden auraHugh has a golden auraHugh has a golden auraHugh has a golden auraHugh has a golden auraHugh has a golden aura
Hugh has a golden auraHugh has a golden auraHugh has a golden aura
Re: Microsoft Word not displaying scroll bar

Have you tried this?

https://support.microsoft.com/en-us/...1-4c4ba9f85090

Quote:
Show scroll bars in Word and Excel for Windows

Scroll bars might be manually hidden. You can change this setting to show the scroll bars instead.

Click File > Options.

On the Advanced tab, scroll to the Display section.

Select Show horizontal scroll bar and Show vertical scroll bar, and then click OK.

Toggle automatic hiding of scroll bars in Windows 10

Scroll bars might be set to automatically hide themselves. You can turn this setting off.

Click Start > Settings.

Under Windows Settings, scroll down, and then click Ease of Access > Display.

Scroll down, and then set Automatically hide scroll bars in Windows to Off.

Restore the app window

If showing and toggling scroll bars did not work to show the scroll bars, try resizing the app window.

Right-click the title bar of the app window, and then click Maximize.

Right-click the title bar again, and then click Restore.
__________________
There is always light.
If only we’re brave enough to see it.
If only we’re brave enough to be it
.
If my post is in bold and this colour, it's a Moderator Request.
Hugh is offline   Reply With Quote