View Single Post
Old 04-09-2020, 15:25   #4
heero_yuy
Perfect Soldier
 
heero_yuy's Avatar
 
Join Date: Mar 2009
Location: Worthing West Sussex
Age: 63
Services: VM 100M SH3 thingy in modem mode XL TV V6 Sony Bravia smart TV and M phone
Posts: 16,201
heero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny stars
heero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny starsheero_yuy has a pair of shiny stars
Re: Ping times to Hub3 are abysmal

This is what I get to our SH3 via the router:



However yesterday I was getting radom high values around 17ms but I was running a torrent download at about 50mbs. I guess the hub prioritises traffic.

hub3_ping.JPG
__________________
History is much like an endless waltz. The three beats of war, peace and revolution continue on forever.
However history will change with my coronation - Mariemaia Kushrenada
heero_yuy is online now   Reply With Quote