View Single Post
Old 11-08-2011, 19:08   #10
Carouser
Inactive
 
Join Date: Aug 2011
Posts: 2
Carouser is an unknown quantity at this point
Re: Quick Outlook 2010 Prob (I Hope!)

Hello All

First time poster here!

I experienced exactly the same problem with outlook express last month using Virgin Media as my ISP (via the legacy ntlworld cable network).

I had managed to resolve it, (or so I thought) by checking the "My server requires authentication" box and entering my Virgin Media account details.

All of a sudden I could send emails again from my scott@cambridgecarshare.co.uk email account.

However, I've since discovered that it hasn't solved the problem.

While email is being sent, it is actually going from my scottandnic@ntlworld.com address which is pretty useless if you are wishing to send email from a professional email address.

I only discovered this today when I started to receive responses to my ntlworld address from emails sent via my cambridgecarshare address.

I unchecked the "My server requires authentication" box and all of a sudden email could be sent again, but it only lasted a few hours as I'm now getting the following message again:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'scott@cambridgecarshare.co.uk'. Subject 'Re: Details', Account: 'mail.cambridgecarshare.co.uk', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '555 Refused (external Mail From address). Please enable SMTP authentication to send mail.', Port: 25, Secure(SSL): No, Server Error: 555, Error Number: 0x800CCC78"

So looks like I'm back to square one.

Has anyone experienced the same problem and if so, can help provide a useful solution?

Many thanks and best wishes

Carouser
Carouser is offline   Reply With Quote