Cable Forum

Cable Forum (https://www.cableforum.uk/board/index.php)
-   General IT Discussion (https://www.cableforum.uk/board/forumdisplay.php?f=19)
-   -   Quick Outlook 2010 Prob (I Hope!) (https://www.cableforum.uk/board/showthread.php?t=33679359)

Woolly One 06-07-2011 12:08

Quick Outlook 2010 Prob (I Hope!)
 
Hi, for some obscure reason our Outlook wont send mails. it only comes up with the following -

Quote:

Task 'ntlworld.com - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 555 Refused (external Mail From address). Please enable SMTP authentication to send mail.'
Sorry, but this is one I've never come across before. Our mail address is an @supanet.com one. (service status - Green). Outlook is set up both POP and SMTP through 'ntlworld.com'. I can't see any probs mentioned on the VM site regarding mail. The same error comes up no matter whom I try and mail, so the error is not 'address specific'

Ideas anyone please?

Welshchris 06-07-2011 16:08

Re: Quick Outlook 2010 Prob (I Hope!)
 
if i understand right u would need the Pop and SMTP for Supanet not for Virgin.

qasdfdsaq 06-07-2011 16:20

Re: Quick Outlook 2010 Prob (I Hope!)
 
Yeah, you need to either set your username and password (login) for VM's servers, or use Supanet's.

Woolly One 06-07-2011 17:17

Re: Quick Outlook 2010 Prob (I Hope!)
 
Thanks for the replies. The thing is it's worked fine with that set up for years.

Just checked supanet's homepage again, and they now reckon that they've got problems with sending mail to their Support team, so I'm assuming that the problem is at their end and it's more wide-spread than they think (within their account group).

I'll hang fire on phoning them to confirm (IIRC £1/min). Could always buy a 2nd class stamp or get a carrier pigeon - might be quicker:)

dragon 08-07-2011 13:05

Re: Quick Outlook 2010 Prob (I Hope!)
 
What happens if you enable SMTP authentication then give it your NTL email address and password as the authentication details.

It might still deny it as you're tryign to use an external address, but the error suggests more that they want you to login first so they know who's sending the emails

B. Keeper 12-07-2011 19:55

Re: Quick Outlook 2010 Prob (I Hope!)
 
I'm having the same problem today. I tried authenticating STMP, then all I got was a sign-on window, repeatedly. So I reverted to the original setting.

As far as I know nothing happened between turning off on Monday night & starting this morning.

---------- Post added at 20:55 ---------- Previous post was at 20:53 ----------

BTW, I'm on Virgin Media, using Virgin to send but use Demon to receive (very little spam and no other nasties from Demon).

bobmurray 14-07-2011 08:32

Re: Quick Outlook 2010 Prob (I Hope!)
 
I'm now having the same problem with Virgin e-mails. Same error message and unable to send. I've tried everything I can think of, short of phone them.

B. Keeper 14-07-2011 21:49

Re: Quick Outlook 2010 Prob (I Hope!)
 
I've tried the fixes for Outlook 2007 in the Virgin on-line help but seem to have made things worse - now not receiving either.
I suppose I will have to phone. Virgin were very good until fairly recently, but now their phone help system is rubbish and expensive, hence my reluctance.

B. Keeper 17-07-2011 21:56

Re: Quick Outlook 2010 Prob (I Hope!)
 
Good news! I have finally sorted it out with the help of Demon helpdesk.
I have had to change the account settings on my email account. Until Monday night the original settings were fine, but some thing has changed between my pc and the Demon server. I had to change the outgoing mail server (SMTP) from ntlworld.co.uk to post.demon.co.uk (Virgin told me to change it to virginmedia.com, but that was no good); I had to enable "my outgoing server requires authentication" (previously not enabled); change the incoming server to 110, and the outgoing server (SMTP) to 465, using SSL encrypted connection. I also needed my password reset as I had no idea what it was!

And then it worked fine. What a relief.

Carouser 11-08-2011 19:08

Re: Quick Outlook 2010 Prob (I Hope!)
 
Hello All

First time poster here!

I experienced exactly the same problem with outlook express last month using Virgin Media as my ISP (via the legacy ntlworld cable network).

I had managed to resolve it, (or so I thought) by checking the "My server requires authentication" box and entering my Virgin Media account details.

All of a sudden I could send emails again from my scott@cambridgecarshare.co.uk email account.

However, I've since discovered that it hasn't solved the problem.

While email is being sent, it is actually going from my scottandnic@ntlworld.com address which is pretty useless if you are wishing to send email from a professional email address.

I only discovered this today when I started to receive responses to my ntlworld address from emails sent via my cambridgecarshare address.

I unchecked the "My server requires authentication" box and all of a sudden email could be sent again, but it only lasted a few hours as I'm now getting the following message again:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'scott@cambridgecarshare.co.uk'. Subject 'Re: Details', Account: 'mail.cambridgecarshare.co.uk', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '555 Refused (external Mail From address). Please enable SMTP authentication to send mail.', Port: 25, Secure(SSL): No, Server Error: 555, Error Number: 0x800CCC78"

So looks like I'm back to square one.

Has anyone experienced the same problem and if so, can help provide a useful solution?

Many thanks and best wishes

Carouser

LSainsbury 11-08-2011 19:19

Re: Quick Outlook 2010 Prob (I Hope!)
 
You'll need to provide authentication for the cambridgecarshare.co.uk domain - NTL / Virgin won't allow any relay if you try and send direct.

As for the other issue - sounds like a config error in Outlook - perhaps an incorrect reply address.

Carouser 11-08-2011 20:13

Re: Quick Outlook 2010 Prob (I Hope!)
 
Hello Lee

Many thanks for your prompt response, much appreciated.

Funnily enough, I have just changed the port number under the 'Advanced' tab of the account properties for outgoing mail to 465 and checked the 'This server requires a secure connection (SSL)' box and everything appears to be working perfectly.

I'm hoping it isn't a temporary thing and manages to resolve the issue for good.

Nice of Virgin Media to advise their users of the sudden SSL requirement...

Thanks again

Carouser

B. Keeper 11-08-2011 23:30

Re: Quick Outlook 2010 Prob (I Hope!)
 
"Nice of Virgin Media to advise their users of the sudden SSL requirement..."

Yes - my problems followed one of the M/S systems upgrades but that may have been coincidence. I suppose. I suspect a change to Outlook was the problem.


All times are GMT. The time now is 07:26.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2026, vBulletin Solutions Inc.
All Posts and Content are © Cable Forum