View Full Version : sysfader

05-01-2005, 20:01
The *search* facility seems to be disabled at the moment so I cannot check if this subject has been discussed before.

My son has been loaned a set of CDs and a DVD by his driving instructor. Some of the disks are commercial (Focus) some are stated to be produced by the Driving Standards Agency. They are all original disks.

They will not run on any of the three WinXP machines that we have in the house even though the disk cases claim they will run on anything from Win 98 up to Win XP. I have not yet tried them on the old Win98 machine.

Symptom is that the disk does not autorun when inserted in the drive as do most other disks. That is unusual because most disks auto run and the disk case instructions says that they shoud. Similarly, they will not run using Start then Drive letter:\launcher.exe or other starting instructions given on the disks.

If I try to use *My Computer* to view the disk contents ie to search for an appropriate .exe file then everything just *hangs* - EVERY time. Task Manager applications page tells me that My Computer is not responding. Even if I End Task everything still hangs until I eject the disk from the drive.

Important - VERY BRIEFLY I sometimes see the Task Manager Applications page showing a file called sysfader.

A search on Google reveals that this file generally causes mayhem - but I have not found a definitive answer as to whether it is a virus or a piece of standard software normally used to "fade" views between pages - and which can safely be disabled (if only I could find it). Whatever, I am suspecting that it is this file that is causing the problem.

An issue is - a search of the computer does not find any file called sysfader.* ie any file extension.

I'm confused. Help will be appreciated.

05-01-2005, 20:51
Potentially the software is looking for some addins (VB, VC, .NET) which is why it's failing although I'd expect this to throw up and error, more likely is that the disks are dirty/scratched etc. If other disks autorun without problem then I would suspect a disk/software issue. can you try them on another computer? - Are you running SP2 on your XP machines, something might be stopping things loading (firewall, popup stoppers etc) Try creating a shortcut on your machine and running the application in win98 compatability mode?

05-01-2005, 22:56
Quick reply before I head for bed 'cos I have been struggling with these all evening.

I have tried the disks on 3 machines all running WinXP home - same result on all. All the machines are networked and behing a router firewall plus McAfee firewall and virus scan. I did try removing the Internet contact and then disabling the firewalls - no effect.

I have cleaned the disks - carefully.

However, I also then tried them on a machine using win 98 - and they more or less work ok (not the DVD of course because that machine does not support DVDs). When I say *more or less* I think the issues are just screen resolution and I will sort that out tomorrow. Three of them ran fine on Win 98 it is just one that needs tweeking.

Reading Google again it seems that this sysfader.exe is a real PAIN - but nobody seems to know exactly what it does.

The Forum search facility has come back on - but no hits for sysfader :(

I will see what I can sort out tomorrow - but any hints gratefully received

06-01-2005, 01:45
is SP2 installed on the xp machines? :)

Paul K
06-01-2005, 06:38
If it's Windows XP I would go into control panel, system (or right click my computer and choose properties), click on advanced, performance settings and try turning off some of thetransition effects to see if it helps as it could be linked to the file that does the fade in/ out transitions.

06-01-2005, 22:09

First to respond to inputs

a. No, I have not yet installed SP2
b. Following advice from Paul I disabled all the functions under 'performance settings' - by selecting adjust for optimum performance. That caused a few strange screen colours however, when I tried to run the CD concerned the original problem persisted ie the disk will not run and My Computer just hangs.

I do not have problems with any other CDs or DVDs on these 3 machines - so either they use some fancy bit of code that is unique to their system (unlikely) or maybe there is something wrong with the disks - however, it is MOST unlikely that there could be a corruption of ALL of the 4 disks involved!

Today I sorted out the old Win98 machine (simply changed the screen resolution setting) and these disks now run OK on that machine.

Agggggh! It bugs me now

Paul K
06-01-2005, 22:34
It may be trying to do something clever with the graphics interface, have you checked to see if there are updated drivers for your graphics chipset/ card?
Also are you running an admin account while trying to install the software?
One other thing to check, do you have any anti-spyware, anti-virus or firewall software running on the xp system that might be causing an issue with the install? We had problems with a CD not installing here because someone had denied it from running it's loader.